Delayed data from vessels

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 06:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 04:18 UTC

Investigating

We are experiencing delayed data for many vessels at the moment. All data is queued up on the vessel, and no data is lost.
We are investigating the issue.
Posted Jun 07, 2026 - 12:41 UTC