Data streaming is delayed for some customers

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 07:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 16, 2026 - 07:21 UTC

Update

In addition to the previously reported data streaming delays, the Timeseries API is currently not responding. Our team is actively investigating and working on restoring full service.
Posted Feb 13, 2026 - 13:28 UTC

Update

We are continuing to investigate this issue.
Posted Feb 11, 2026 - 19:31 UTC

Investigating

We are currently experiencing delays in data streaming for some customers.

Our team is investigating the issue and working to restore normal data flow as quickly as possible. We will provide updates as soon as more information becomes available.
Posted Feb 11, 2026 - 08:52 UTC
This incident affected: Kognifai Digital Platform (Kognifai Core Services), My Vessels, Applications (Data Quality, Vessel Performance Merchant), and Data Services (Timeseries API).