Noon reports data retrieval might be incomplete for some customers

Incident Report for Kognifai Maritime Ecosystem

Identified

We have identified the issue and is working on a solution.
Posted Sep 15, 2025 - 13:39 UTC

Investigating

Some of our customers with the Noon Report data option might see reports are not coming. We are investigating the issue.
Posted Sep 12, 2025 - 13:56 UTC
This incident affects: My Vessels and Data Services (CoachReport Scheduler).