Calculator Service Issue

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 07:48 UTC

Monitoring

The service has been restarted.
Posted Jan 09, 2026 - 11:31 UTC

Investigating

Some customers experience issues with the timeseries API. The data is not loading.
Posted Jan 09, 2026 - 10:09 UTC
This incident affected: Applications (Data Explorer, Vessel Performance Merchant) and Data Services (Timeseries API).