Data Quality notifications is not triggered

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 13:07 UTC

Investigating

The notifications from the "Data Quality Notification" subscriptions is not triggered. Users will receive any notification or email (based on the configuration). We are investigating the issue.
Posted Sep 03, 2025 - 11:48 UTC
This incident affected: Applications (Data Quality) and Data Services (Notification Scheduler).