Vessel Performance Offshore

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:20 UTC

Investigating

Some users are experiencing difficulties accessing the Vessel Performance Offshore system. We are actively investigating the issue.
Posted Jan 09, 2026 - 11:52 UTC
This incident affected: Applications (Vessel Performance Offshore).