Collecting noon reports is failing

Incident Report for Kognifai Maritime Ecosystem

Update

We are continuing to monitor for any further issues.
Posted Sep 04, 2026 - 07:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2026 - 07:14 UTC

Investigating

Collecting noon reports is failing; we are currently investigating the issue.
Posted Sep 03, 2026 - 07:48 UTC
This incident affects: Data Services (CoachReport Scheduler).