Ongoing Service Disruption: SignalR Connectivity Failure

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 08:30 UTC

Investigating

We are experiencing a major outage affecting the SignalR service. Applications and features that rely on SignalR are currently unavailable or not functioning correctly. Our engineering teams are actively investigating and working to restore service. Further updates will be provided as they become available.
Posted Jul 22, 2026 - 18:06 UTC
This incident affected: Kognifai Digital Platform (Kognifai Core Services), My Vessels, and Applications (Data Explorer, Vessel Performance Merchant).