Fleet Service Interuption

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted May 08, 2026 - 13:48 UTC

Identified

The VPM problem is identified. will release a hotfix tonight.
Posted May 08, 2026 - 11:29 UTC

Investigating

The fleet listing API is currently experiencing slow response times, affecting the following applications and services: My Vessels, Data Explorer, Data Quality, and VPM.
The team is actively investigating the issue and working to restore normal performance.
Posted May 08, 2026 - 11:09 UTC
This incident affected: My Vessels and Applications (Data Explorer, Data Quality, Vessel Performance Merchant).