V1 APIs are currently not responding, which may cause some customers to experience delays in vessel data ingestion.

Incident Report for Kognifai Maritime Ecosystem

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2026 - 07:51 UTC

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 06:28 UTC
This incident affects: Applications (Data Explorer, Vessel Performance Merchant).