Delayed data ingest for some customers

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 12:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 18, 2026 - 13:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 13:42 UTC

Update

We are currently experiencing an issue causing VPM and Data Explorer to be unresponsive. Our team is actively investigating and working to restore full functionality as quickly as possible
Posted Mar 18, 2026 - 12:41 UTC

Investigating

Some customers may experience delays in data uploads.
We're actively investigating the issue and will resolve it as quickly as possible.
Posted Mar 18, 2026 - 11:35 UTC
This incident affected: My Vessels, Applications (Data Explorer, Data Quality, Vessel Performance Merchant), and Data Services (Timeseries API).