Service Interruption

Incident Report for Kognifai Maritime Ecosystem

Update

We are continuing to work on a fix for this issue.
Posted May 08, 2026 - 11:00 UTC

Identified

The issue has been identified, and the team is working on a fix.
Posted May 07, 2026 - 11:19 UTC

Investigating

Due to persistent issues with one of our backend clusters, some customers may experience slower performance, difficulty accessing various applications, or delays in data ingestion.
Posted May 07, 2026 - 11:03 UTC
This incident affects: My Vessels, Applications (Data Explorer, Data Quality, Vessel Performance Merchant), and Data Services (Timeseries API).