Voyage API issue

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 10:14 UTC

Investigating

Voyage API issue is resulting in vessels failing to load on the map for some customers.
Posted Jul 22, 2026 - 07:53 UTC
This incident affected: Data Services (Voyage API) and Applications (Vessel Performance Merchant).