Data ingestion stopped for all the customers

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 17:17 UTC

Update

Some customers will see a delayed data stream state in the Data Quality pages. This will be updated when the scheduled calculation is updated.
Posted Sep 15, 2025 - 13:40 UTC

Monitoring

A fix has been implemented, and data flow has started again. Vessels are starting the data flow one by one and all is expected to start within 30 minutes.
One of the earlier impacted backend services caused an additional temporary delay in data flow. This is resolved now.
Posted Sep 15, 2025 - 09:18 UTC

Identified

Issue have been identified as certificate issues. Issue fix is taking longer than expected.
We expect data flow to resume after some time.
Posted Sep 15, 2025 - 06:40 UTC

Investigating

Customers with data flow subscriptions will receive notifications. We are looking into the issue.
Posted Sep 15, 2025 - 06:14 UTC
This incident affected: Data Services (Timeseries API), My Vessels, and Applications (Vessel Performance Merchant).