Delayed data ingest for some customers

Incident Report for Kognifai Maritime Ecosystem

Update

We are continuing to investigate this issue.
Posted Oct 17, 2025 - 07:28 UTC

Investigating

Some customers might experience a delay in data ingestion. We are investigating the issue.
Posted Oct 17, 2025 - 07:28 UTC
This incident affects: My Vessels and Applications (Data Quality).