Vessel Data Status Display Issue (Fleet Visibility Impacted)

Incident Report for Kognifai Maritime Ecosystem

Resolved

The issue has been resolved, and the correct status will gradually be shown for vessels over the next few hours.
Posted Jun 19, 2026 - 14:03 UTC

Update

We are continuing to investigate this issue.
Posted Jun 19, 2026 - 09:47 UTC

Investigating

Data stream status is not displaying the correct status for vessels, and the full fleet might not appear on the Data Quality pages. Data streams themselves are not impacted.
Posted Jun 19, 2026 - 09:47 UTC
This incident affected: My Vessels and Applications (Data Quality, Vessel Performance Merchant).