Delays in data streaming for some customers

Incident Report for Kognifai Maritime Ecosystem

Investigating

We are currently investigating this issue.
Posted May 28, 2026 - 11:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 11:36 UTC

Investigating

We are currently experiencing delays in data streaming for some customers; as a result, some data may not load in the affected applications.

Our team is investigating the issue and working to restore normal data flow as quickly as possible. We will provide updates as soon as more information becomes available.
Posted May 28, 2026 - 10:14 UTC
This incident affects: Kognifai Digital Platform (Kognifai Core Services), My Vessels, and Applications (Data Explorer, Data Quality, Vessel Performance Merchant).