Vessel Connectivity and Voyage Locations (AIS) are not showing fresh, correct data

Incident Report for Kognifai Maritime Ecosystem

Resolved

Voyage location tracking issue is fixed. Tracking while issue was active is not available.
Posted Mar 17, 2026 - 16:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 16, 2026 - 07:52 UTC

Update

Connectivity status has been fixed, and we are still investigating the Voyage locations issue
Posted Mar 15, 2026 - 08:30 UTC

Investigating

We are currently investigating this issue.
Posted Mar 14, 2026 - 08:27 UTC
This incident affected: Data Services (AIS data stream, GSN Scheduler), My Vessels, and Applications (Data Quality, Vessel Performance Merchant).