Delayed data ingest for some customers

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 13:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 08:01 UTC

Investigating

Some customers might experience a delay in data ingestion. We are investigating the issue.
Posted Oct 28, 2025 - 07:08 UTC
This incident affected: Data Services (Timeseries API), My Vessels, and Applications (Data Explorer, Data Quality, Vessel Performance Merchant).