Service Degradation: KPI Triggers and Notification Scheduler

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 07:53 UTC

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 07:53 UTC

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 07:52 UTC

Update

We are continuing to investigate this issue.
Posted Mar 17, 2026 - 16:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 17, 2026 - 12:32 UTC

Investigating

We are experiencing issues with some of our services following the migration, such as KPI triggers and Notification Scheduler. No KPIs are currently being triggered. Investigation is ongoing.
Posted Mar 16, 2026 - 08:10 UTC
This incident affected: Data Services (Notification Scheduler) and Applications (Vessel Performance Merchant).