Some of the customers facing Vessel Performance Notification Service Disruption

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 07:39 UTC

Identified

We are currently experiencing an issue with the Vessel Performance Email Service that is preventing notification emails from being delivered to users.
Our team is actively investigating the issue and working to restore normal operation as quickly as possible.
Posted Jul 31, 2026 - 12:55 UTC
This incident affected: Applications (Vessel Performance Merchant).