Data Quality Service Problem

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 09:31 UTC

Investigating

We have an issue with the Data Quality service. We are currently investigating the issue
Posted Jan 13, 2026 - 09:13 UTC
This incident affected: Applications (Data Quality, Vessel Performance Merchant).