Some customers might experience slow or unresponsive application data retrieval

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 19:30 UTC

Update

We are continuing to work on a fix for this issue.
Posted Sep 11, 2025 - 19:29 UTC

Update

All applications and API's are now fully operational. Some vessels might still see delays, but the data ingest is processing and we expect this to be resolved within some time.
Posted Sep 11, 2025 - 08:27 UTC

Update

We have resolved the issue and is monitoring. Data stream ingestion might be delayed for some vessels.
Posted Sep 11, 2025 - 07:59 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 11, 2025 - 06:41 UTC

Investigating

Some of our API's are slow or not responding in a timely fashion.
We are investigating the issue.
Posted Sep 11, 2025 - 06:28 UTC
This incident affected: Data Services (Timeseries API) and Applications (Data Explorer, Vessel Performance Merchant).