My Vessels - Data Quality fleet overview for some customers might show vessels as offline even they are not

Incident Report for Kognifai Maritime Ecosystem

Resolved

The service has resumed to normal operation and we are investigating root cause
Posted Mar 20, 2025 - 10:51 UTC

Investigating

We are currently investigating this issue.
Posted Mar 20, 2025 - 09:39 UTC
This incident affected: My Vessels and Applications (Data Quality).