Data Stream notifications might be triggered for some customers

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 14:49 UTC

Monitoring

The service has resumed to normal service and we are monitoring the situation in parallel to investigating root cause.
Posted Mar 18, 2025 - 15:43 UTC

Update

We are continuing to investigate the issue
Posted Mar 17, 2025 - 14:37 UTC

Investigating

Data Stream triggers are raising notifications for some customers even the data streams are ok. We are looking into the issue
Posted Mar 17, 2025 - 07:43 UTC
This incident affected: My Vessels and Data Services (Notification Scheduler).