Some customers will see slow data streaming for few vessels. Data is recovering from yesterday's incident.

Incident Report for Kognifai Maritime Ecosystem

Resolved

All delayed vessels are up to date with their data flows.
Posted Sep 16, 2025 - 14:40 UTC

Update

Data is recovering slowly.
Posted Sep 16, 2025 - 06:56 UTC

Investigating

We are currently investigating this issue.
Posted Sep 16, 2025 - 06:55 UTC
This incident affected: My Vessels and Applications (Vessel Performance Merchant).