GSN Outage of Verizon Datacenter in Amsterdam

Incident Report for Kognifai Maritime Ecosystem

Resolved

Internet service was down towards KM equipment
this circuit was down due to a card failure
this card was replaced and circuit is back in service.
Posted Nov 20, 2025 - 08:28 UTC

Update

Problem fixed
We are monitoring
Posted Nov 19, 2025 - 12:02 UTC

Update

Problem not fixed
Internet provider is still on the case
We will continue monitoring
Posted Nov 19, 2025 - 09:56 UTC

Monitoring

We will monitor the situation
Posted Nov 19, 2025 - 09:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 19, 2025 - 09:27 UTC

Update

Internet outage in Amsterdam datacenter has been resolved
Posted Nov 19, 2025 - 09:26 UTC

Investigating

We are currently having outage of all devices in Verizon Datacenter in Amsterdam.
This is causing problem:
-node routers only connected towards Amsterdam are down
-autodeployment is currently not operational
Posted Nov 19, 2025 - 07:34 UTC
This incident affected: Kognifai Digital Platform (Global Secure Network, SSP).