Active Vessel Streams may appear as "No Streaming" for some customers

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 15:19 UTC

Investigating

Some customers may observe vessels appearing as not streaming data, despite the fact that they are. We are currently investigating this matter.
Posted Aug 06, 2026 - 12:06 UTC
This incident affected: My Vessels.