V1 API's are very slow

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted May 26, 2026 - 05:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2026 - 05:25 UTC

Investigating

We are experiencing a recurring problem where some customers’ Galore V1 APIs respond slowly or not at all. The team is actively investigating the issue.
Posted Apr 28, 2026 - 14:04 UTC
This incident affected: Applications (Data Explorer, Vessel Performance Merchant).