High Volume of backfill data

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved, and we are monitoring the situation.
Posted Mar 31, 2025 - 13:24 UTC

Investigating

Some customers are experiencing issues with our service. We are investigating the matter and will provide an update shortly.
Posted Mar 28, 2025 - 09:44 UTC