Critical outage at GSN Datacenter. Amsterdam datacenter is unavailabel

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 12:47 UTC

Monitoring

Systems back to normal operation
Posted Jun 30, 2025 - 11:59 UTC

Identified

Root cause has been identified. Services are recovering now
Posted Jun 30, 2025 - 11:37 UTC

Update

We are continuing to investigate this issue.
Posted Jun 30, 2025 - 11:25 UTC

Investigating

Critical outage at GSN datacenter in Amsterdam.
This will affect services and vessels connected to Amsterdam
Posted Jun 30, 2025 - 11:13 UTC
This incident affected: Kognifai Digital Platform (Global Secure Network).