Galore Services are down for Gaslog Customer, data ingestion is delayed

Incident Report for Kognifai Maritime Ecosystem

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 16:35 UTC

Investigating

We are currently investigating this issue.
Posted Jan 16, 2026 - 15:58 UTC
This incident affected: Kognifai Digital Platform (Kognifai Core Services), Data Services (Timeseries API), My Vessels, and Applications (Data Explorer, Data Quality, Vessel Performance Merchant).