Potentially Misleading Data Streaming State Information in Vessel Connectivity and Completeness for Some Customers

Incident Report for Kognifai Maritime Ecosystem

Update

We are continuing to investigate this issue.
Posted Feb 06, 2026 - 11:33 UTC

Investigating

The cloud symbol for each data source can, in some cases, show red (Not Streaming) instead of green (Streaming) as it should. Refreshing or reloading the page, or scrolling to change the time intervals on the Completeness graph, might change the cloud's colour to red or green.
The vessels where this can be observed are those with data sources listed that are not in use.
We're actively investigating the issue.
Posted Feb 06, 2026 - 09:55 UTC
This incident affects: My Vessels and Applications (Data Quality).